SwishTalk.com
 

Go Back   SwishTalk.com > .:: THE HELP DESK ::. > » SWiSH Max2 General Help

Reply
 
Thread Tools Display Modes
#1   newbie: help with "Basic Rollover Buttons (using sprites)"  

Name: 
SWISHHITTER
Status: Offline
Rank: Registered User
Posts: 4
Old 05-03-2012, 07:14 AM Reply With Quote


Hello, I am new to the forum and am also new to working with Flash.

I was trying to follow the tutorial "Basic Rollover Buttons (using sprites)"

http://archives.swish-tutorials.com/...?act=tut&id=26

When I download the swi file provided with the tutorial and compare it to my own, I do not understand why the tutorial example works but mine does not.

I have uploaded my swi file (and the exported html/swf) to this message.

I would greatly appreciate it if someone could explain to me why my attempt does not work. i.e. there is no fade out or fade in.

Thank you.




Attached Files
File Type: zip button_sprite.zip (2.5 KB, 14 views)
               

Last edited by SWISHHITTER; 05-03-2012 at 07:16 AM.. Reason: edit for adding more detail
 
View Public Profile Find all posts by SWISHHITTER Add SWISHHITTER to Your Contacts
#2   reply  
 
cycle1500's Avatar

Name: 
cycle1500
Status: Offline
Rank: Oberlin, Ohio, USA
Posts: 1,495
Mood: MEAN: Do's not play well
Old 05-03-2012, 11:14 AM Reply With Quote


You didn't put the roll over script on your button.

Corrected and gave you some newer ways of doing this. This is quite a old style.

Wayne


Attached Files
File Type: swi button_sprite.swi (25.6 KB, 10 views)
               
__________________
The Hairy One
Wayne helps those that helps themselves.
 
View Public Profile Send a private message to cycle1500 Find all posts by cycle1500 Add cycle1500 to Your Contacts
#3    

Name: 
SWISHHITTER
Status: Offline
Rank: Registered User
Posts: 4
Old 05-03-2012, 05:19 PM Reply With Quote


Thank you for taking the time to do that. Unfortunately, when I try to open the swi you prepared, it tells me it is 4, and I have 2, so I can't open it




               
 
View Public Profile Find all posts by SWISHHITTER Add SWISHHITTER to Your Contacts
#4    

Name: 
OutCast**NL
Status: Offline
Rank: SWiSHer
Posts: 647
Old 05-03-2012, 05:42 PM Reply With Quote


Here's another approach > Transitions_Menu



               
 
View Public Profile Send a private message to OutCast**NL Visit OutCast**NL's homepage! Find all posts by OutCast**NL Add OutCast**NL to Your Contacts
#5    

Name: 
SWISHHITTER
Status: Offline
Rank: Registered User
Posts: 4
Old 05-04-2012, 03:59 AM Reply With Quote


Quote:
Originally Posted by cycle1500 View Post
You didn't put the roll over script on your button.

Corrected and gave you some newer ways of doing this. This is quite a old style.

Wayne
thanks for the tip. i added the rollover script and rollout script and now it works. honestly, even though what i did seemed right and does work, i still really don't understand why. i'll keep experimenting till i do understand it

Quote:
Originally Posted by OutCast**NL View Post
Here's another approach > Transitions_Menu

thanks for the link. i checked it out and could open the examples. they are still pretty advanced for me right now but i'll be playing with them too. i checked out the components, too. i liked "color rain" a lot


               
 
View Public Profile Find all posts by SWISHHITTER Add SWISHHITTER to Your Contacts
#6    

Name: 
OutCast**NL
Status: Offline
Rank: SWiSHer
Posts: 647
Old 05-04-2012, 09:58 AM Reply With Quote


Glad you like it

Quote:
i checked it out and could open the examples. they are still pretty advanced for me right now but i'll be playing with them too.
Once you get the hang of it, the method used in the sample will be huge a timesaver.



               
 
View Public Profile Send a private message to OutCast**NL Visit OutCast**NL's homepage! Find all posts by OutCast**NL Add OutCast**NL to Your Contacts
Advertisement:





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump